Forum

Subtitle

Forums

Post Reply
Forum Home > General Discussion > gsa - help

[NooB] Baggylotto
Member
Posts: 383

Hi,

gamespyarcade was working great until a few days ago i cant get to the lobby. il post some pics so that maybe someone might know the problem im having and be able to help me. i have a working internet connection. I also tried re-installing gsa a few times. 

 photo gamespyerror1_zpsa523923a.png

when i click on the main lobby this happens

 photo gamespyerro2_zps027bf12f.png

I hope this explains it better and thanks for your help. (don't know if there is a gsa help forum or somethin ..)

anyway for now im off to go watch the leafs game. :) 

--
March 13, 2014 at 10:43 PM Flag Quote & Reply

Ricecooker
Member
Posts: 130

no idea :x can u get in other rooms? a few things you could try


in the home lobby there will sometimes be helper/wizard people around to answer questions. maybe one of them might know


another thing that may or may not help. goto gamespy>options>subscriber features>advanced> then in startup game location write: jbnightfire://GSP!jbnightfire/?type=title&group=-1 thats the direct link to the nf room. each time u start gsa you will go there automatically w/o having to click play multiplayer. prob wont change anything but worth a try ;x

March 13, 2014 at 11:14 PM Flag Quote & Reply

[NooB] Baggylotto
Member
Posts: 383

yessss! it worked. thx Rice!!!

--
March 13, 2014 at 11:35 PM Flag Quote & Reply

You must login to post.