Forum

Subtitle

Forums

Post Reply
Forum Home > Game > 24/7 EU servers problem

Sir Fisher
Member
Posts: 18

hey guys

i'm having lots of trouble to join the 24/7 EU servers.. They only show up half the time, and when they show up, I can't hardely connect..

Any ideas? 

February 10, 2014 at 12:35 PM Flag Quote & Reply

Ricecooker
Member
Posts: 130

i have the same problem

February 10, 2014 at 2:51 PM Flag Quote & Reply

Sir Fisher
Member
Posts: 18

seems today the problem is fixed..

February 11, 2014 at 5:42 AM Flag Quote & Reply

norulezgaming
Member
Posts: 148

it's packet loss. console says lost/dropped fragment would cause stall. just a single lost packet during a connection attempt is enough to kill the whole connect sequence

February 11, 2014 at 12:23 PM Flag Quote & Reply

Sir Fisher
Member
Posts: 18

again the same problem

February 17, 2014 at 12:45 PM Flag Quote & Reply

Sir Fisher
Member
Posts: 18

problems again..

March 3, 2014 at 12:43 PM Flag Quote & Reply

Sir Fisher
Member
Posts: 18

again problems..

April 16, 2014 at 3:26 PM Flag Quote & Reply

Sir Fisher
Member
Posts: 18

a little help would be nice :)


the 24/7 servers are the only one who have this connection problem..

April 18, 2014 at 8:54 AM Flag Quote & Reply

norulezgaming
Member
Posts: 148

it's been said again and again. the problem is packet loss.

April 18, 2014 at 1:21 PM Flag Quote & Reply

Ricecooker
Member
Posts: 130

http://www.pingtest.net/result/96162099.png

i have the same prob as him. idk what packet loss is really but mine says 0%

April 18, 2014 at 2:35 PM Flag Quote & Reply

Sir Fisher
Member
Posts: 18

Okay packet loss.. Works fine for 2 weeks, and then suddenly it's over and out?

how to fix this thing then

April 19, 2014 at 3:36 AM Flag Quote & Reply

norulezgaming
Member
Posts: 148

packet loss can happen at any time for any reason. check your net_graph if you do get in a server for loss

April 19, 2014 at 1:04 PM Flag Quote & Reply

Sir Fisher
Member
Posts: 18

no loss in other servers.....

i see that you dont have a IPX socket name set.. Maybe that's the problem?

April 19, 2014 at 1:43 PM Flag Quote & Reply

norulezgaming
Member
Posts: 148

IPX is a failed dead internet protocol used during the early-mid 90s. no one has IPX. you would only see loss to the server that you're currently having issues on. a single bad router between you and the server could be causing it. the best way to determine this is to do a trace route in cmd prompt to the server ip. push start, type cmd.exe and press enter.


then type tracert 123.456.789.1 (replace these with the server ip). it will show every single computer you connected to between you and the server, and will ping each computer 3 times and notify you of the ping. if any of the pings spikes out of the ordinary or you see 'timed out' or a *, then you have packet loss. if you get 'timed out' all 3 times on a single computer, it doesn't always mean packet loss. that computer might be blocking pings.


post the results of the trace route here. here are my results to the romania server, and as you can see i'm getting packet loss to the server as well. but it's not caused by the server itself, hop 7 which is here in florida is causing the packet loss along with hop 9 in the UK.


Tracing route to ns201407.ip-91-121-119.eu [91.121.119.13]

over a maximum of 30 hops:

 

  1     4 ms     4 ms     4 ms  L100.TAMPFL-VFTTP-144.verizon-gni.net [96.254.17

9.1]

  2     7 ms     7 ms     7 ms  G0-9-3-7.TAMPFL-LCR-22.verizon-gni.net [130.81.1

40.80]

  3     8 ms     7 ms     7 ms  so-4-0-0-0.TPA01-BB-RTR2.verizon-gni.net [130.81

.199.28]

  4    13 ms    12 ms    14 ms  0.ae4.XL2.MIA19.ALTER.NET [152.63.8.117]

  5    15 ms    14 ms    14 ms  0.xe-9-3-1.GW1.MIA19.ALTER.NET [152.63.86.34]

  6    12 ms    12 ms    12 ms  teliasonera-gw.customer.alter.net [152.179.236.2

2]

  7    42 ms     *       43 ms  mia-1-6k.fl.us [178.32.135.182]

  8     *        *        *     Request timed out.

  9   116 ms     *      115 ms  ldn-1-6.uk.eu [178.32.135.79]

 10   116 ms   119 ms   119 ms  rbx-g1-a9.fr.eu [178.33.100.65]

 11     *        *        *     Request timed out.

 12   119 ms   119 ms   119 ms  rbx-37-m1.fr.eu [213.251.191.107]

 13   131 ms   127 ms   126 ms  ns201407.ip-91-121-119.eu [91.121.119.13]

 

Trace complete.


April 20, 2014 at 8:22 PM Flag Quote & Reply

Ricecooker
Member
Posts: 130

Tracing route to ns201407.ip-91-121-119.eu [91.121.119.13]

over a maximum of 30 hops:

 

  1    <1 ms    <1 ms    <1 ms  192.168.0.1

  2     9 ms     6 ms     7 ms  7.11.162.157

  3    10 ms    11 ms    12 ms  209.148.241.245

  4    14 ms    11 ms    11 ms  24.153.7.237

  5     *        *        *     Request timed out.

  6     *        *        *     Request timed out.

  7     *        *        *     Request timed out.

  8     *        *        *     Request timed out.

  9   101 ms   101 ms   101 ms  rbx-g1-a9.fr.eu [91.121.131.191]

 10   109 ms   100 ms   102 ms  rbx-1-6k.fr.eu [94.23.122.105]

 11   104 ms   104 ms   104 ms  rbx-37-m1.fr.eu [213.251.191.107]

 12   103 ms   101 ms   101 ms  ns201407.ip-91-121-119.eu [91.121.119.13]

 Trace complete.

April 20, 2014 at 9:45 PM Flag Quote & Reply

norulezgaming
Member
Posts: 148

it could be any of the four that wont respond to pings. you might try PingPlotter, it will continue to ping the server until you tell it to stop and record any packet loss or ping spikes that have happened over that period of time

April 21, 2014 at 2:28 PM Flag Quote & Reply

Sir Fisher
Member
Posts: 18

since two days, everything is fine again.. it comes and it goes.. strange :)

April 22, 2014 at 1:34 AM Flag Quote & Reply

Sir Fisher
Member
Posts: 18

cheered to early, problems AGAIN!

April 22, 2014 at 1:18 PM Flag Quote & Reply

Sir Fisher
Member
Posts: 18

found out with pingplotter i have two servers that cause packet loss..

and only with your server ip.. all the others work.. sigh

April 22, 2014 at 1:40 PM Flag Quote & Reply

norulezgaming
Member
Posts: 148

its not my server its someone else's

April 23, 2014 at 7:10 PM Flag Quote & Reply

You must login to post.